REST API Service Disruption

Incident Report for ClearFeed

Resolved

All REST APIs are now fully operational and accessible. Our engineering team has successfully resolved the previous service disruption.
Posted Apr 23, 2025 - 03:14 UTC

Investigating

We are currently experiencing downtime affecting our REST API services. Our engineering team has been alerted and is actively working to resolve this issue.
This disruption only impacts custom scripts that access ClearFeed via our REST APIs. All standard product functionality remains unaffected.
Posted Apr 23, 2025 - 02:43 UTC
This incident affected: REST APIs.