Delays in processing events

Incident Report for ClearFeed

Resolved

This incident has been resolved. Event processing is back to normal.
Posted Jun 28, 2026 - 06:56 UTC

Monitoring

A fix has been implemented and event processing is now resuming.
Posted Jun 28, 2026 - 05:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 28, 2026 - 03:48 UTC

Investigating

We are currently investigating an issue that is resulting in a delay in procesing events from Slack and other sources.
Posted Jun 28, 2026 - 02:29 UTC
This incident affected: Event Processing.