Delays in Event Processing
Incident Report for ClearFeed
Resolved
This incident has been resolved.
Posted May 26, 2023 - 21:45 UTC
Investigating
We are currently investigating an issue with the events handler service that is resulting in delays while processing events from Slack.
Posted May 26, 2023 - 21:31 UTC
This incident affected: Event Processing.